1. Home
  2. Docs
  3. Respondus LockDown Browser & Monitor
  4. Troubleshooting
  5. Page Failed to Load Error -201 (macOS)

Page Failed to Load Error -201 (macOS)

LockDown Browser’s minimum system requirements for Mac desktop and laptop computers start at macOS 10.12 (Sierra). Sierra was released in 2016.

What version of macOS are you using?

Attempting to open LockDown Browser on a Mac running a version of macOS before 10.12 will display the following error:

ERR_CERT_DATE_INVALID (-201)

The error indicates an expired certificate. Upgrading to a more recent version of macOS fixes this issue. We recommend upgrading to at least macOS High Sierra (10.13). High Sierra was released in 2017.

How to upgrade to macOS High Sierra (10.13)

Downloading the upgrade file and performing the macOS upgrade can take more than an hour. Please backup your work and connect your laptop to power before performing the upgrade.

Was this article helpful to you? Yes No